Q1:求CR上穿选股公式 通达信!

"CR.CR">"CR.MA1"&&"CR.CR">"CR.MA2"&&"CR.CR">"CR.MA3"&&"CR.CR">"CR.MA4"
&&FINANCE(7)<1000000000&&NOT(DYNAINFO(4)=0)&&(CROSS("CR.CR","CR.MA1")||
CROSS("CR.CR","CR.MA2")||CROSS("CR.CR","CR.MA3")||CROSS("CR.CR","CR.MA4"));
在你的问题上去掉了大于10亿流通盘及停盘的股票。
有问题私信

Q2:请老师做一个‘牛起点’选股公式

CA:=MA(CLOSE,5);
CJ5:=CA*102/100;
HA:=MA(H,5);
HJ5:=HA*102/100;
TGH1:=IF(C>O&&H>REF(C,1),ATAN(HJ5-REF(CJ5,1)),0);
TGH2:=IF(C>O&&H<REF(C,1),-ATAN(REF(CJ5,1)-HJ5),0);
TGH3:=IF(C>O&&H=REF(C,1),0,0);
LGH1:=IF(C<O&&H>REF(C,1),ATAN(HJ5-REF(CJ5,1)),0);
LGH2:=IF(C<O&&H<REF(C,1),-ATAN(REF(CJ5,1)-HJ5),0);
LGH3:=IF(C<O&&H=REF(C,1),0,0);
GGH:=(TGH1+TGH2+TGH3+LGH1+LGH2+LGH3);
突破高点:=MA(REF(GGH,1),26);
AA:=MA((2*CLOSE+HIGH+LOW)/4,9);
通道1:=AA*102/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(C,26))/MA(C,26);
DD:=DMA(CLOSE,CC);
通道2:=(1+7/100)*DD;
TA2:=MA(ATAN((通道2-REF(通道2,1))),3);
T1:=ATAN((通道1-REF(通道1,1)));
T2:=ATAN((通道1-REF(通道1,2)));
T3:=ATAN((通道1-REF(通道1,3)));
T4:=ATAN((通道1-REF(通道1,4)));
T5:=ATAN((通道1-REF(通道1,5)));
T6:=ATAN((通道1-REF(通道1,6)));
T7:=ATAN((通道1-REF(通道1,7)));
T8:=ATAN((通道1-REF(通道1,8)));
T9:=ATAN((通道1-REF(通道1,9)));
T10:=ATAN((通道1-REF(通道1,10)));
TJD:=MA((((T1+T2+T3+T4+T5+T6+T7+T8+T9+T10)/10)),3);
TT1:=ATAN((通道2-REF(通道2,1)));
TT2:=(ATAN((通道2-REF(通道2,2))));
TT3:=(ATAN((通道2-REF(通道2,3))));
TT4:=(ATAN((通道2-REF(通道2,4))));
TT5:=(ATAN((通道2-REF(通道2,5))));
TT6:=(ATAN((通道2-REF(通道2,6))));
TT7:=(ATAN((通道2-REF(通道2,7))));
TT8:=(ATAN((通道2-REF(通道2,8))));
TT9:=(ATAN((通道2-REF(通道2,9))));
TT10:=(ATAN((通道2-REF(通道2,10))));
TJD2:=MA((((TT1+TT2+TT3+TT4+TT5+TT6+TT7+TT8+TT9+TT10)/10)),3);
XG:CROSS(TJD,TJD2) AND TJD2>突破高点;
(已测试)

Q3:请给下面指标里出现:信号做个选股公式(出现大胆博,加仓,红牛和 牛起步分别做选股加上 去除)

VAR3AA:=IF((C>REF(C,1)),88,0);
VAR4AA:=IF(((C)/(REF(C,1))>1.05) AND ((H)/(C)<1.01) AND (VAR3AA>0),91,0);
A1:=FILTER((VAR4AA>90),45);
A2:=FILTER((VAR4AA>90),35);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
A3:=FB;
V1:=EMA(C,5);
V2:=EMA(EMA(C,90)*1.01,10);
A4:=CROSS(V1,V2);
PN1:=DYNAINFO(8)>0;
PN2:=DYNAINFO(17)>0;
PN3:=DYNAINFO(22)>0;
PN4:=DYNAINFO(23)>0;
ST:=IF(NAMELIKE('ST')=1,0,
IF(NAMELIKE('S ST')=1,0,
IF(NAMELIKE('*ST')=1,0,1)));
去除:=PN1*PN2*PN3*PN4*ST;
XG:(A1 OR A2 OR A3 OR A4 ) AND 去除;

Q4:跪求史上最牛选股公式,重谢!!!

木有什么公司,只有套路

Q5:通达信软件一个选股公式,要求,第一天涨停,第二天炸板的选股公式。谢谢

XG:REF(C=ZTPRICE(REF(CLOSE,1),0.1),1)*(H=ZTPRICE(REF(CLOSE,1),0.1))*(H-C>0);

Q6:求通达信软件62天内出现2个或以上涨停板的选股公式

可以编写62天内有两个以上涨停板并且有重叠最低的涨停吧收盘价大于收盘价高涨停板得最低价,你所说的涨停板是需要连续呢还是不需要连续呢。

上一篇:副市长内部消息炒股 下一篇:k线书