当前位置:首页 > 问答

回档买入指标公式

我来帮TA回答

短线高手主力版“买卖趋势”指标公式源码

非常准的趋势买卖(图片演示在下面网址里)

VAR1:=(C+H+O+L)/4;
卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(卖出-买入)/买入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;

绿上卖,红下买。

请编写一个经传里的上升回档选股公式,谢谢

您好
股票买卖是要看时机的,很多人觉得自己可以赚钱,然后反而赔钱了,但是公式几乎不可能解决盈利问题,作为操盘手我只能告诉您股票买卖很难,风险很大,建议您务实的研究股票模型计算和主力资金跟踪的方法以及经济数据研究,才是正确的事情。

请老师帮忙把(买入涨停指标)做成选股公式

散户的三个喜欢:
1、喜欢预测大盘
痴迷于预测大盘是散户炒股为什么会赔钱的重点原因,除了极少数情况下次日大盘必涨外,短线大盘的走势其实是不可预测的。这也就说,平日里散户关注的机构测市等节目并没有多大意义。对于看大盘做个股的朋友来说,可以把大盘分为可操作段与不可操作段更有意义,至于具体区分方法有很多,比如说30日均线,MACD,或者是一些更敏感的指标。
2、喜欢抄底
尤其是处于历史低位的股票,是散户炒股为什么会赔钱的关键原因。看到自己的成本比别人都低,心里简直是乐开了花。却没有想到,一个股票既然已创出了历史新低,那么很可能还会有很多新低出现,甚至用不了几个月股票就被腰斩了。
3、喜欢短线
只要是股民,心中都有几个牛股,有的涨了300%,有的涨了500%,甚至涨了1000%!但是你可以看看,除去特力A等几只妖股,有几只是十天半个月可以实现的!哪一个牛股不是经历了至少3个月以上的时间才有这样的涨幅?
股市中有句俗话:成交量无法骗人,这句话有一定的道理。主力在吸筹、拉高、出货等阶段,可以用各种技术指标蒙骗股民,但千骗万骗,成交量是无法骗人的。因为股票要涨,必须有主动性的买盘积极介入,即买的人多了,股价自然上涨;反之,大家都争先恐后地、不惜成本地卖,股价就会下跌,这在成交量上能反映得比较清楚。

请问老师怎么把这个买入指标公式改成卖出指标公式?谢谢!

F2:=100*(C-REF(C,1))/REF(C,1);
今D昨:=IF(C>REF(O,1) AND F2>0,1,0);
S3:=今D昨;
今D前:=IF(C>REF(O,2) AND F2>0,1,0),LINETHICK0;
S4:=今D前;
A3:=S2=0 AND REF(S3,1)=1 AND S4=0 AND REF(S4,1)=1;
A4:=S1=0 AND REF(S3,1)=1 AND S4=0 AND REF(S4,1)=1;
XG2:A3 AND A4;
{个人看法,仅供参考。}

有谁能将下面的同花顺“次日必涨”指标改成选股公式?

你得把你的思路讲下 这些源代码 很多是要删除的 我要知道你的思路是吗才好编辑

次日必涨指标公式改成选股公式?

改选股公式需要公式源码。你这什么都没有,改什么啊。